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Polaris New User 

 

Introduction to Polaris 
• Polaris works in a Windows environment and therefore follows Windows conventions.  

• Functions are color coded. All windows that open in Circulation and Patron Services will 
have a RED bar on the left side, Cataloging is BLUE. This is a quick visual clue on where you 
are.  

• Select Cataloging to work with bibliographic and item records.  

• Select Patron Services and Patron Status to work with patron records and do patron 

accounting. 

• Select Circulation for Check In, Check Out, and Holds.  

• Your access to Polaris functions and records is limited only by the permissions set up for your 
user name. Circulation staff usually have limited functionality, focusing primarily on Check In, 
Check Out, Patron Services, and Item/Bib (Bibliographic) records.  

 

Log On/Off 
It is critical to log on and off correctly.  
 

WARNING: When closing Polaris, simply clicking on the X on the toolbar or 

the Remote Desktop without logging off may cause issues across the entire 
system! Please log off properly every time, see instructions below. 

 
To Log On 
Double click on the Remote Desktop/Polaris icon on your computer’s desktop. The Remote Desktop 
will open on your screen and you can double click the Polaris icon along the left-hand side of the 
screen. Enter your unique User Name and Password. Note: Passwords are case sensitive. 

 
Having trouble with your receipt printers? You may have logged onto the Polaris toolbar before the 
printers were able to map completely. It is recommended that you wait a few seconds before opening 
the Polaris toolbar to ensure that everything loads correctly.  
 
To Log Off 
On the toolbar, go to the File → Log Off or Ctrl L, then click OK. Next, go to File → Exit to close the 
toolbar. Lastly, go to the Windows button in the bottom left-hand corner of the screen, right click, 
move your mouse to Shut down or sign out, and left click on Sign out. 
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Navigation 
The Polaris Shortcut Bar offer several drop-down menus with tools for you to use. There are also 
multi-colored buttons that serve as shortcuts. Below are the most common sections for circulation 
desk staff. Please Note: If you don’t know what an icon means, hover your mouse pointer over it. A 
message will pop up with the title of the icon.  

• Cataloging (Blue Button): BIB (Bibliographic) Records, Item Records, Record Sets, etc. 

• Patron Services (Red Button): Patron Records. 

• Circulation (Maroon Button): Check Out, Check In, Patron Status, Request Manager, etc. 

• Utilities (Orange Button): Reports and Notices, etc. 
  

Keyboard Shortcuts 
Select All  Ctrl  A  

Log On, Log Off  Ctrl  L 

Print Current View  Ctrl  P 

Save  Ctrl  S 

Help                               F1 

Check In F2 

Check Out F3  

Find Patron Status  F6 

Open Patron Registration  F7 

Properties  F8 

Switch between Patron Registration & Status F9 

Bibliographic Find Tool F12 

Retrieve all records in search results                                  Ctrl  Shift  A 

 

Patron Records 
Patron Records include personal identification information about the patron; their name, barcode, 
address, phone number, expiration date, email address, password and statistical information. These 
records include information from the registration forms that the patrons filled out when they originally 
obtained a library card. If your library has a Datalogic 2D barcode reader, most of the patron 
information can be obtained from a NYS License by scanning the 2D barcode.  

 
WARNING: It is important to realize that there is sensitive information in both Patron 
Registration and Patron Status. DO NOT give this information out to anyone other than the 

patron unless you have their explicit written permission (excludes situations with parent/guardians 
and children). If a member of law enforcement requests any information regarding a patron’s records, 
they have to submit a warrant to Finger Lakes Library System because the system owns all Polaris 
records. 
 
Registering New Patron 

• Click once on the New   icon in the toolbar or File → New. 

• Scroll down until you see Patron Record. 

• Select Patron Record and select OK. 

• Fill in the appropriate fields like barcode, name, patron code, address, phone number, and 
email address. Please don’t enter text into the email or phone fields, only email addresses and 
phone numbers should be entered into these fields. 

• Field names in BOLD indicate a required field which must be filled in before saving the record. 

• Click on the Add button   to add an address.  

• Click on the General button  to view the second screen. 
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• Fill in the appropriate fields like statistical class, password (by default the last 4 digits of their 
primary phone number), birth date, school district, and staff initials. 

• Click on the save button  or use Ctrl S to save the record. 
 
Duplicating Patron Records 

• Access the Patron Find Tool in Patron Services → Patron Records or F7. 

• The For box should contain your search criteria, ex. patron name. 

• Double click on the name in the results window to open the record. 

• Click once on the New icon in the Menu Bar. 

• Select Copy Existing Work Form in the window and click OK. 

 
• All fields are duplicated except the barcode field and password field. Change the appropriate 

fields and save the record. 
 
Other Tips for Patron Registration 

• Try to get an email for notifications as it cuts down on paper notices. 

• Include a full birthday, which is important for statistical and reporting purposes. It will not be 

shared.  

• Choose the correct patron code. 

• Your library may put special emphasis on PSTAT3 and the Local Use fields.  

• Check with your library supervisor for other special procedures. 
 
WARNING: Never include a Driver License number, EBT number, credit card number, Social 
Security number, or other sensitive personal information in the patron’s record.  

 
Updating Expired Registrations 
Open the Patron Registration, click on Tools → Update Check Dates. Then click Save. This will 
update the Expiration and Address Check Dates based on the library the patron is registered at. The 
Expired Registration block will automatically be removed. 

 
Patron Status 
Contains the functionality associated with the patron’s activity within the library. Includes any and all 
financial transactions, items out, holds placed, notice history, other patrons associated with their 
record, blocks, lost and claimed returned items, and more.  
 
Renewals 

• Open the patron’s record in Patron Status or F6 and select the Items Out  view. 

• If you are renewing one or multiple items, select the items in the Items Out list and click 

Renew . 

• If you are renewing all items, click Renew All . 

• To choose a specific date, select the items and click Special Renew . 

• The new due dates are displayed and a receipt will print automatically. 
 
WARNING: During renewal, the following messages may appear relating to holds. “This item 
satisfies a hold...Do you want to hold the item?” The item satisfies a hold request for another 
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patron. You should NEVER renew an item if there is a hold against it especially if that item belongs to 
another library. “Transfer this item to library for hold?” The item fills a hold request for a patron at 
another library. You should NEVER renew an item if there is a hold against it.  
 
Paying Fines 

• Search for the patron by going to Circulation → Patron Status or F6. Double click on the 
patron’s name, then go to the Account screen.  

• Select the appropriate charge by clicking on the item. Then select the appropriate action, see 
list of actions below: 

 
• If you selected Pay, type in the amount the patron is paying. Click on the drop down menu next 

to Method to indicate their method of payment (Do not use Credit Card), add any appropriate 
notes, then click OK.  

 
 
Transaction Summary 

• You can view the account activity for a patron in the Transaction Summary dialog box.  

• First, open the patron’s record in Patron Status and then Account view.  

• If the transaction has been reconciled, click  to display the Transaction Summary dialog 
box.  

• Right-click on a transaction line item, and select History from the context menu. The 

Transaction History dialog box appears and will provide you with more information. 

 
• You can view additional information about each transaction, including an item’s check-out date 

and due date, if applicable. Right click a line item in the Account list or the Transaction 
Summary dialog box, and select Properties from the menu. 
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Check Out 
• Go to Circulation → Check Out or F3. 

• Scan the patron’s barcode or click on the Find button to search for the patron by name. 

• If the patron has a block, a window will pop up.  

• Scan item barcode(s).  

• When all items have been checked out, hit Enter on your keyboard to complete the checkout 
process and print a receipt.  

• You can also access various areas of the patron’s registration and status using these icons: 

 
 
Patron Blocks that May Display at Checkout 
If there is a block on the Patron’s Record it will display during Check Out. Check with your library for 
specific policies.  

 
• Click Yes to continue or No to end checkout. 

• If the patron owes money, select Patron Status and collect the fine.  

• If the patron has overdue items, select Patron Status and renew the items if possible. Please 
Note: if the item is on hold for someone else it CANNOT be renewed.  

• If the patron has a hold waiting to be picked up, check the item out to the patron. 

• If the Patron’s card has expired, select Patron Registration and update the registration date. 
Remember to delete the block from the patron’s account in the Patron Status General page. 

 
Checking Out an Out-of-System Interlibrary Loan (ILL) Item 
Out-of-System Interlibrary Loan items will have a different loan period than regular items.  
 

WARNING: Do not renew ILL items. If a patron would like to renew an ILL item, the member 
library should contact ill@flls.org to request a renewal. If the request is approved by the lender, 
the ILL department will update the due date. 

 

• Open the Check Out window. Scan the patron’s card or locate them using the Find button. 

• Click on the Special… button in the Check Out window. 

• Locate the correct due date on the item’s yellow book band. Select the due date using the 
calendar. 

mailto:ill@flls.org


6 
7/2/2024 

 
• Make sure that “apply to next item only” is selected and click OK. 

• Scan your item. Clear the block. You may now check out regular items for the patron or hit 
Enter on your keyboard to complete the transaction. 

 
Check In 

• Go to Circulation → Check In or F2.  

• Scan item barcode(s). 

• Bulk Mode is the recommended method of Check In. Using the Bulk Mode check in allows 

you to check in multiple items from multiple patrons and the system automatically charges the 
patron account for any fines incurred. Slips for items on hold or that belong to another library 
will automatically print out, no input required. 

 
• “Check for X discs” and other blocking notes will continue to pop up so remember to pay 

attention to the screen.   

• To change the status of an item (ex. In-repair), double click on the item. Make the necessary 
changes and remember to save.  
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Bibliographic and Item Records 

Bibliographic Records, a.k.a. Bib Records 
These are records for specific titles in the Finger Lakes Library System catalog. Each bib record is 
associated with a specific ISBN or UPC. Each format for a specific title will have its own bib record: 
Book, Large Print, DVD, Audio Book on CD, eBook, Audiobook, Music CD, etc. Bib Records show 
cataloging information, connect to the PAC, and link to available Item Records.  

 
 
Item Records 
These are the records for specific library items in the catalog. Each item will have its own record and 
unique barcode. Item Records show circulation status, call number, owning library, price, circulation 
information, and item history.  
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Searching 
The Find Tool can be used to search for item records, bibliographic records, templates and more. 
There are 6 tabs: the General tab, the Settings tab, the Scoping tab, the Branches tab, the 
Collections tab and the Databases tab. The examples below will feature the Item Records Find Tool.  
 
The General Tab 

 
The General tab contains multiple search options.   

• The Object box: defines what you are searching for, i.e., Item Records, Bib Records, 
Templates, Record Sets, etc. 

• The By box: defines how you are searching for these objects, i.e., by Call Number, by 
Barcode, by Circulation Status, etc. 

• The Type box: determines what type of search you are conducting. 
o Exact match (implicitly truncated) - Displays all the records beginning with the letters 

or numbers in the For field. No asterisk is needed in this type of search. 
o Exact match (explicitly truncated) - Displays only the records that exactly match the 

letters or numbers in the For field. If you use an asterisk, the results list displays the 
same records as those of an implicitly truncated search. 

o Browse - Display the specified index headings, beginning with entries that start with 
text similar to the text in the For field. For example, a browse title search for “trains” will 
display the portion of the title index containing the first title that starts with “trains.” 

o Keyword search - Finds bibliographic or item records that include the exact search 
term or terms you input, in any order. There is an implied “and” between each word. For 
example, a keyword title search for “trains” displays a list of items that have the word 
“trains” anywhere in the title. 

o Phrase search - A special kind of keyword search for multiple words in the exact order 
in which you entered them. 

• The For field: where you type in the specific text you are searching for. You will specify the 
search string in the field by typing one or more characters. Polaris ignores letter case, multiple 
spaces, and all punctuation (except quotation marks) entered in the field. The following are 
searching considerations when deciding what text to type in the field.  

o Stop words - These are words that Polaris ignores when indexing and searching. Single 
characters (such as I and a), common two and three character words, articles, and 
prepositions are typically removed from queries to maximize searching performance. 
The default English stop words typically include: a, an, and, for, from, in, of, on, the, to, 
and with.  

o Wildcard characters - You can enter a partial word and a wildcard character to find 
materials that contain the partial word you entered. The wildcard characters, asterisk * 
or question mark ?, represent the rest of the word.  
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o Search Results - When a search is completed, the results list appears at the bottom of 
the Find Tool. Search results are displayed as a list of headings for browse searches 
and as a list of records for all other search types. Press Ctrl Shift A on your keyboard 
to automatically retrieve all records. When all the records have been transferred from 
the database, the status panel displays “Done.”  

• The Limit by option allows you to limit your search to specific inquiries. You can limit by what 
the current circulation status is, in, out, in-transit, etc. You can search notes, blocks, donors, 
current borrower, etc. Depending on the Limit by option you select, and the Object you have 
selected to search, a drop down menu next to the Value box may offer specific options to limit 
your search to.  

o The Value box will either display a drop down menu for you to make a selection from or 
it will be blank and enable you to insert text to search for. It is important that you 
remember that truncation does NOT work in this Value box. In other words, typing in 
Mac to limit an Author search will only retrieve items that have Mac as an author; it will 
not retrieve any variation of Mac like MacDonald. 
 

The General tab also features three different kinds of Search Modes. 

• Normal - conducts a regular search using common language, used 95% of the time 

• Power - conducts complex, precise searches by writing Common Command Language (CCL) 
queries. You must know this CCL language when using this type pf search. 

• SQL - is a way to search the Polaris database and retrieve information you may not be able to 

get any other way. SQL uses tables and files within those tables to extract information from 
Polaris. 
 

There is also an Output section on the General tab.  

• This section allows you to choose Count Only. Count Only display a count of records 
retrieved. These records are NOT displayed. This count is located at the bottom right of the 
Find Tool. To display the records, remove the checkmark from the Count Only box and search 
again. 
 

The buttons located on the right side are:  

• Search – press to initiate your search. 

• Stop – stops the search in progress. 

• New Search – Clears the Find Tool of any search options you have selected and displays a 
blank Find Tool. 

• Clear – clears any and all text from the For field only. 

• Help – opens up the Polaris help documentation specific to the window you are currently in. 
 
The Settings Tab 

• The Options tab allows you to set up a record set prior to conducting your search and the 
results from that search are inserted into said record set. When the box Send Results to a 
New Record Set is checked you must type in a name for the Record Set. The Owner should 
pre-fill in with your library branch. Be sure to follow the name convention established by FLLS 
which is Library Code, then description. Ex. CAN New Books 

• The Warning Size Threshold box with a 1,000 default number in it simply displays a warning 
if your record set will contain more than 1,000 records. Increase this limit if you do not want to 
see that message. 
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• The Result Set Limit and the Sort Results section allows you to increase the number of 
records retrieved and sorted from the default 1,000 records.  Restore to defaults simply 
restores those limits to the 1,000 default number. 

 
The Scoping Tab 
Scoping is a method of further focusing your search beyond the basic search. Scoping, like power 
searching, allows you to conduct complex, precise searches through the Common Command 
Language. With scoping, you select the access points (qualifiers), Boolean operators, and search 
strings (values), and Polaris formats the information into Common Command Language. You can use 
scoping with exact match, keyword, and phrase searches for bibliographic and item records.  
 
The Branches Tab 

• The Branches tab allows you to limit your search to one or more specific branches or libraries. 
The Unselect All button removes the checkmark in front of all the libraries listed. Click on a 
box in front of any library you would like included in your search. The Select All button when 
checked inserts a checkmark in front of all the libraries listed. All libraries would be included in 
your search.  

• You can also click on the + next to your branch and a list of collections will display. You can 

select one or multiple collections for a specific branch.  

 
 
The Collections Tab 

• The Collections tab allows you to limit your search to one or more specific collection codes. 
The Unselect All button removes the checkmark in front of all the collection codes listed. Click 
on a box in front of any collection code you would like included in your search. The Select All 
button when checked inserts a checkmark in front of all the collection codes listed. All 
collection codes would be included in your search.  

• You can also click on the + next to a collection and a list of library branches will display. You 
can select one or multiple branches for a specific collection.  

 
 
The Database Tab 
Permissions are not set up for member libraries 
 
Retrieving & Sorting Results 

• If your search returns multiple records, to retrieve them all, use the keyboard command Ctrl 
Shift A. You will see the record count in the bottom right hand corner.  

• If you feel your search query will return more than 1,000 items, select the Setting tab and 
increase your retrieval limit. If you see that your results stop exactly at 1,000 records this may 
be an indication you will need to increase your retrieval limit.  

• If all you need is a count of items or patron, check the Count Only box on the General tab.  
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• After retrieving all records, you can sort your results by left clicking on any column header. 
Clicking once sorts in ascending order, (A-Z) left clicking again sorts in descending order (Z-A) 

 
Auto Suggestions 

• Search term suggestions may be displayed as you type your search term in the Find Tool For 
box when you select Keyword search or Phrase search in the Type box and search for 
patron records, item records, or BIB records by any of the following access points: 

o Name (First Middle Last)  
o Name (Last, First Middle)  
o Address    
o Email address 
o Title 
o Author 
o Subject 

• You can click a suggestion to launch the search for the suggested term, or ignore the 
suggestions and continue to type your term. Click Hide Suggestions if you do not want to see 
suggestions during your search session. 

 

 
Placing Holds 
Whether a hold is a Bib level or Copy Specific (a.k.a. Item Specific) depends on how you search for 
the item. Unless a patron wants a specific volume or part, there is no need to place a copy specific 
hold. Copy specific holds hinder the system’s ability to fill the request with the first available copy. The 
only way a copy specific hold can be satisfied is if that specific barcode is scanned at check-in. 

• From the Bib Record (this is a Bib level hold or “first available copy” hold), Search for a specific 
title using the Find Tool. Open up the Bib record and click on the Place Hold icon or from the 
Tools menu, select Place Hold. 

• You can also place a hold on an item within your search results by right clicking on the bib 
record or item and then left clicking on Place Hold…  

• Go to Circulation → Patron Status or F6 and search for a patron. Click on the Place Hold 
icon or from the Tools menu, select Place Hold. 

ALWAYS LOOK FOR THE HOLDS ICON →  

 
Placing Holds: Single Hold for One Patron 

• Search for the patron using Circulation → Patron Status or F6. Open patron status. Click 
once on the Place Hold icon. The Hold Request work form will display. 

• Click once on the Find button in the Bibliographic section to search for a title. 
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• If you want to limit your search to items owned by your library, you must click on the Branches 
tab to limit by Branch.  

• The Pickup location will default to the logged in library but you can change the pickup location. 

 
• If you come to the Hold Request work form through a Bib or item record, you will have to click 

on the Find button next to barcode to locate the patron instead. 

• You can also change the Hold Activation date and the Hold Expiration date at this point.  
 
Suspending Holds 

• If a patron needs to suspend their hold until a later date for any reason, you can use the 
Suspend/Reactivate feature.  

• Search for the Patron by going to Circulation → Patron Status or (F6). Select their Holds 
screen. Right click on the hold request and click on Suspend/Reactivate from the context 
menu.  

 
• Select a new activation date sometime in the future in the calendar that pops up and click OK.  

 
Cancelling Holds 

• Search for the Patron by going to Circulation → Patron Status or (F6). Select their Holds 
screen. Right click on the hold request and click on Cancel Hold from the context menu (See 
page 13). You can manually cancel requests that are active, inactive, pending, or not-supplied. 
Open the Cancelled Hold Request and click on the Reactivate hold button. 
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• Cancelled requests can be reactivated and will retain their original place in the Holds Queue.  

 
Placing Multiple Holds 
You can place multiple holds for the same patron by holding down the Ctrl key and selecting more 
than one record at a time followed by pressing the Enter key. For example, a patron wants to reserve 
several books by the same author or a specific subject.   

• Using the Patron Status Find Tool, Circulation → Patron Status or F6, find the correct patron, 
and click on the Place Hold icon.  

• Click on the Find button located next to the Title field in the Bibliographic section of the Hold 
Request work form.  

• Using the Find Tool, search by Author, Subject, etc. Press the Ctrl button on your keyboard 
and then click on specific records to highlight them. Then press the Enter key. 

 
• All selected records are now added to the Hold Request work form.  

• Lastly, click the Save button and the holds will appear on the patron’s account. 
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Hold Status Descriptions 
 

Status Explanation Possible Staff Action 

Active The hold request has not yet been linked 
to an available item. 

Monitor the request. Requests may 
have to be cancelled. The expiration 
date may need to be changed due to 
popularity of the item and longer wait 
times. 

Cancelled Hold requests that have been cancelled 
by the patron or a staff person. 

These requests can be reactivated, if 
needed. 

Expired Hold requests that have expired. These requests can be reactivated, if 
needed. 

Held The item should be on your holds shelf. Monitor the item to make sure it does 
not remain on the shelf past the 
unclaimed date. 

Inactive The hold has an activation date that is 
after today’s date. 

Items will automatically move to active 
status upon the activation date. 

Not Supplied The item could not be supplied. No items are available for the hold 
request. May be due to an item specific 
hold. Check the bib record to find other 
available items. 

Pending Hold requests that have been linked to an 
available item. 

Monitor for anomalies. 

Shipped Items that have been shipped to fill a 
patron’s hold request. 

Notify FLLS or the sending library if the 
item hasn’t arrived within 2 weeks. 
Keep in mind that delivery is still limited. 

Unclaimed Items that have not been picked up. Check the holds shelf for the item and 
check it in to return to the sending 
library or to fill another hold request. 

 
 
 
 

Questions? Comments? Contact:  

 
Computer Network Services Department 

Finger Lakes Library System 
1300 Dryden Road, Ithaca, NY 14850 

(607) 273-4074 x237 or efranks@flls.org  

mailto:efranks@flls.org

